LearnDash2Moodle FAQs

Do we need to provide our Moodle site credentials to book this service?

Yes, we need to analyze certain things such as Moodle version, course structure, amount of contents etc to provide exact estimates and pitfalls.

Do we need to provide our LearnDash site credentials to book this service?

Yes, we need these details to see your existing LearnDash site structure and so we can do necessary changes in our scripts before the migration process.

Can we just buy your migration add-ons and run at our own risk?

No, our add-ons are in their initial release, and we won’t recommend this as it may cause serious damages to your existing LearnDash site or data loss.

What Moodle versions are compatible to use this service?

Our Moodle add-ons are compatible with Moodle version 3.7 and later.

What LearnDash versions are compatible to use this service?

Our LearDash add-ons are compatible with LearnDash version 3.4 and later.